[talk-ch] Routing-Problem auf routing.osm.ch

Sarah Hoffmann lonvia at denofr.de
Mon Sep 29 10:55:34 CEST 2014


Hallo Fred,

On Mon, Sep 29, 2014 at 10:26:39AM +0200, Fred Jelk wrote:
> Vielleicht kann mir jemand helfen. Ich nehme an, in den OSM-Daten
> ist ein Fehler drin, aber ich kann diesen nicht finden.
> 
> Auf routing.osm.ch wird etwas nicht ganz korrekt geroutet. Es geht
> um die Strecke: http://routing.osm.ch/?hl=de&loc=46.824448,7.148954&loc=46.828403,7.144541&z=17&center=46.826731,7.145544&alt=0&df=0&re=0&ly=1312628413
> 1. Auto und Fussgänger werden korrekt geroutet - da ist kein Problem
> vorhanden. [1] [2]
> 2. Routing per Velo (Stadt oder Freizeit spielt keine Rolle): Man
> wird durch die Route d'Englisberg geroutet (mMn nicht optimal) [3]
> 3. Ich habe nun 2 Zwischenstationen eingefügt, da die Route
> d'Englisberg nicht benutzt werden soll. Aber seltsamerweise lässt
> mich routing.osm.ch beim Kreisel wieder zurückfahren, über die Route
> d'Englisberg gehen, und kommt wieder auf den vorigen Kreisel zurück.
> Dies ist nicht nachvollziehbar für mich [4] [5]
> 
> Ich frage mich daher, ob da irgend ein Tag nicht korrekt gesetzt ist
> oder ob routing.osm.ch da einen Bug hat.

Da ist ein Zebrastreifen in der Mitte der Strasse mit bicycle = no:
http://www.openstreetmap.org/node/1419909461

Der Router versucht das entsprechend zu umfahren.

Ist IMHO ungünstiges Tagging, aber ich lasse mich gerne eines
besseren belehren.

Gruss

Sarah



More information about the talk-ch mailing list