[talk-ch] Dam does not render - it is rendered on OpenMTBmap

Thorsten Kurz tkurz at gmx.net
Sat Aug 31 20:02:11 CEST 2013


Hi Mohamed,

On 31.08.2013 16:53, Sarah Hoffmann wrote:
>> What can I do to make the dam render properly?
> 
> I'd leave the mapping as an area as it is for now even if it is not
> rendered. It is not wrong and seems to be quite common practise.

On 31.08.2013 19:56, Mohamed Ellozy wrote:
> I will leave it as it is, we do not tag for the renderer!

"Don't tag for the renderer" is a general rule of OSM, which actually
means "Don't deliberately enter data incorrectly for the renderer".

Personally I prefer to speak in a way that can be understood by the
people I'm speaking to and in the same vein, I prefer to tag my data in
a way that can be understood by my favourite OSM maps. So I can
understand that it's frustrating if your work is ignored by a map that
you care about.

One way to deal with it would be to draw the dam as a simple way instead
of an area and tag it with waterway=dam and highway=*. 1136 or 1.21%
percent of dams worldwide are tagged this way, e.g. in Montsalvens
(http://www.openstreetmap.org/browse/way/37300714).

Having said all that, I'd like to add that your dam renders perfectly
well on the latest OpenMTBmap (see attachment), so there are some
renderers and maps out there that can make sense of dams as areas.

Best regards,
Thorsten (Shernott)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: Rossini?re.jpg
Type: image/jpeg
Size: 21977 bytes
Desc: not available
URL: <http://lists.openstreetmap.ch/pipermail/talk-ch/attachments/20130831/26d82114/attachment-0001.jpg>


More information about the talk-ch mailing list