[talk-ch] Swiss Topo Surface 3D not working anymore on JOSM

yvecai ycai at mailbox.org
Thu Sep 8 20:22:36 CEST 2022


Effectively, there is something wrong on JOSM.
In JOSM, you can also use the WMTS service, this works well and it's 
less processing on the provider server :
tms:https://wmts.geo.admin.ch/1.0.0/ch.swisstopo.swissalti3d-reliefschattierung/default/current/3857/{z}/{x}/{y}.png

Yves

On 08.09.22 06:55, Sentalize wrote:
> Both SiwssAlti3D and SiwssSurface3D work fine in the online ID Editor. 
> But SiwssSurface seems to have a black hole in more or less Bern, 
> Wallis, Basel, Jura and Solothurn, if I zoom out. Bern has its own 
> older LIDAR layer, though.
>
> Am Donnerstag, 8. September 2022 um 00:26:19 MESZ hat RB 
> <tanrub at gmail.com> Folgendes geschrieben:
>
>
> Dear all,
>
> The mentioned layer doesn't work anymore on JOSM on my side. This 
> layer is quite useful to map roads in covered areas. Does anyone else 
> also have the issue or have an idea about how to fix this?
> _______________________________________________
> talk-ch mailing list
> talk-ch at openstreetmap.ch
> http://lists.openstreetmap.ch/mailman/listinfo/talk-ch
>
> _______________________________________________
> talk-ch mailing list
> talk-ch at openstreetmap.ch
> http://lists.openstreetmap.ch/mailman/listinfo/talk-ch

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstreetmap.ch/pipermail/talk-ch/attachments/20220908/c7957890/attachment.htm>


More information about the talk-ch mailing list